Go Back   TeamTalk > Off Topic > Off Topic Discussion

Reply
 
Thread Tools Display Modes
  #21  
Old 06-27-2019, 11:58 AM
jbmccul's Avatar
jbmccul jbmccul is online now
MC Devotee
 
Join Date: Jan 2015
Boat: Searching for an X2
Location: Dallas, TX
Posts: 1,582
Quote:
Originally Posted by MC25 View Post
Itís now teamtalk.mastercraft.com
Big things happening over here
__________________
Lone Star Master Bash - June 28-30, 2019

Quote:
Originally Posted by uplandbird View Post
Floating computer systems designed to come to the brink of intentionally sinking are probably going to have some issues.
Reply With Quote
  #22  
Old 06-27-2019, 12:07 PM
LDA6339 LDA6339 is online now
MC Devotee
 
Join Date: May 2016
Boat: 2016 Mastercraft X-30 6.0L
Location: Dallas Texas
Posts: 2,151
Quote:
Originally Posted by slalomjunkie View Post
Strange - i got it. Will reply... you home for summer?
Yessir. I don't see your reply, so mine not be receiving correctly.

Quote:
Originally Posted by slalomjunkie View Post
So, when i got a PM, it was fine. it worked. When I do not have a PM, I get the 404 error




Not Found

The requested URL /teamtalk/private.php was not found on this server.
Apache/2.2.34 (Unix) Server at teamtalk.mastercraft.com Port 443
Quote:
Originally Posted by jbmccul View Post
Mine is doing the same thing.
I can access my inbox just fine, though it may not be updating correctly.
__________________
2016 X-30 6.0L
"YoU CaNt FiT 4 Rev10's oN a ZFT4"

2017 Nissan Maxima SL

Lonestar Masterbash
https://www.mastercraft.com/teamtalk...d.php?t=100065

Texas A&M '21

I lead the fight to ban the swimsuit thread

2019 Stanley Cup Champions
Reply With Quote
  #23  
Old 06-27-2019, 12:09 PM
kscrib's Avatar
kscrib kscrib is offline
MC Fanatic
 
Join Date: Jun 2010
Boat: 2015 X23 w/ 6.2
Location: Midwest
Posts: 838
Quote:
Originally Posted by slalomjunkie View Post
So, when i got a PM, it was fine. it worked. When I do not have a PM, I get the 404 error




Not Found

The requested URL /teamtalk/private.php was not found on this server.
Apache/2.2.34 (Unix) Server at teamtalk.mastercraft.com Port 443
It is an error in the URL. If you use https://teamtalk.mastercraft.com/private.php? you can get to your PMs. I assume they just need to update the link to the new URL.

As an IT guy, I would assume the change to a new top URL, could have been implemented with out a full day down-time. I was assuming that they replaced tech stack underneath or did a software update. I have not seen a different user interface, so was doubting a software update.
Reply With Quote
  #24  
Old 06-27-2019, 12:50 PM
jbmccul's Avatar
jbmccul jbmccul is online now
MC Devotee
 
Join Date: Jan 2015
Boat: Searching for an X2
Location: Dallas, TX
Posts: 1,582
Quote:
Originally Posted by LDA6339 View Post
I can access my inbox just fine, though it may not be updating correctly.
I got a message as of 10:16 AM today. Mine seems to be updating properly.

Sent you a test.
__________________
Lone Star Master Bash - June 28-30, 2019

Quote:
Originally Posted by uplandbird View Post
Floating computer systems designed to come to the brink of intentionally sinking are probably going to have some issues.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:02 AM.


2018