Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 08-18-2019, 01:42 PM
kgoethner kgoethner is offline
TT Newbie
 
Join Date: Jul 2018
Boat: 1999 Maristar 230 VRS with LT1
Location: Northeast
Posts: 2
1999 Maristar 230VRS no accessories or start working

Hello:

How can I test my ignition switch. I have power to the right side of my dash, lights blower etc. I do not have power when I turn to accessory or start. I can't open my rear deck, the 12V outlet is dead,radio is dead and all gauges do not respond.

Thank you.
Reply With Quote
  #2  
Old 08-18-2019, 06:23 PM
mtajpa's Avatar
mtajpa mtajpa is offline
MC Devotee
 
Join Date: Feb 2009
Boat: MC 1999 Maristar 230 sport
Location: Southwest
Posts: 1,025
You may have a tripped main 50 amp breaker how ever it is under the hatch.
Here is a wiring diagram of the hatch switch located by the throttle. If you can get to the back side of the switch. You will need to apply 12 volts to the RED and YELLOW wires this will apply 12vdc directly to the actuator. You can do this by using a pair of jumper wires to the battery IF you can get to it. If not you could use a separate battery. (+} goes to the RED and (-) goes to the YELLOW to raise the hatch.

This should allow you to get the hatch open to find the 50 main breaker.
Hope this helps.
Attached Images
   
__________________
99 MariStar 230 Sport LTR 330
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:50 PM.


2018