Announcement

Collapse
No announcement yet.

Low RPM vibration...2017 XT21

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • moosehead
    replied
    I'd still check the prop, prop shaft itself, and prop shaft alignment.

    Leave a comment:


  • John Johnson
    replied
    Originally posted by FourFourty View Post
    As odd as it sounds, this is most likely due to the exhaust pulses fluttering the swim platform. I have definitely experienced this in several models, as well as other brands, and it is always most pronounced at about 750-1100rpms. Often times, this will occur more noticeably under certain conditions were the platform is just barely touching the water (either just enough weight or ballast in the boat, or when motoring along at no-wake speed, or just above.

    Prostars dont do this because the platform is almost always just barely out of the water. Also, boats with a FAE added don't do it anymore either..... Or if you are running it on a trailer, it shouldnt do it.

    You could remove your platform and see if it goes away. If so, its just the platform flutter and its normal.
    I agree, and with some water still in the ballast tanks it amplifies it.

    Leave a comment:


  • FourFourty
    replied
    As odd as it sounds, this is most likely due to the exhaust pulses fluttering the swim platform. I have definitely experienced this in several models, as well as other brands, and it is always most pronounced at about 750-1100rpms. Often times, this will occur more noticeably under certain conditions were the platform is just barely touching the water (either just enough weight or ballast in the boat, or when motoring along at no-wake speed, or just above.

    Prostars dont do this because the platform is almost always just barely out of the water. Also, boats with a FAE added don't do it anymore either..... Or if you are running it on a trailer, it shouldnt do it.

    You could remove your platform and see if it goes away. If so, its just the platform flutter and its normal.

    Leave a comment:


  • gwozhog
    replied
    Only takes one blade on your prop to be bent 2 mm or so to get vibration. Take your prop off and lay it Face down on a flat surface and grab the hub and see if you can get it to pivot between two blades. You should have zero movement and if it pivots your prop is bent

    Leave a comment:


  • Fever71
    replied
    Originally posted by aarvig View Post
    Hey guys, I have a 2017 XT21 with the 5000 MPI Ilmor engine. We have about 60 hours on it now. Since I've had it (since 45 hours), I've noticed a vibration that shows up at 1000 rpm's and goes entirely away at 1100 rpms. It isn't a buzz but a firm rotational vibration but I don't notice it at any other RPM settings.
    If I shift the boat into neutral and rev the engine I get the same vibration.
    I have been told the 5.7L Ilmors do this and that it is likely a normal characteristic. Anyone else experience this? What are your thoughts?
    I had the same problem on my 12 x45. Just installed the FAE muffler pipes , all new 3.5in exhaust hoses and the FAE underwater exhaust and the vibration is gone. I am not sure which of the three things I did fixed it but it is definitely gone and runs smooth as butter now!

    Leave a comment:


  • lazerhawk
    replied
    My 2012 X30 has done this since I got it, in and out of gear in the water. It must be a weird harmonic because it won't do it in or out of gear when ran on the trailer. Engine and propshaft alignment are perfect, and as soon as I hit 1100 rpms it's silky smooth all the way up to max speed.

    Leave a comment:


  • jpwhit
    replied
    I have the 5000 MPI in my 2019 ProStar, and the 6.2L in my 2014 X25. Neither have any vibration like being described here.

    Leave a comment:


  • Fever71
    replied
    I have a 2012 x45 6.0 with the same vibrations in and out of gear. Happens from 500-1000 randomly, sometimes more vibration than other times. Typically notice it in a no wake zone since that’s the rpm we run. I have been chasing it. When vibration is felt the engine is perfectly smooth when you place a hand on it. Its in time with the boats exhaust. Removed the swim platform and still vibrates. I see you say this is normal for the 5.7 and 6.0. Is there a Service bulletin or anything on this ?

    Leave a comment:


  • aarvig
    replied
    Sounds good...thanks!

    Leave a comment:


  • LDA6339
    replied
    Happens on the 6.0L too. Resonant frequencies are weird man.

    Leave a comment:


  • aarvig
    started a topic Low RPM vibration...2017 XT21

    Low RPM vibration...2017 XT21

    Hey guys, I have a 2017 XT21 with the 5000 MPI Ilmor engine. We have about 60 hours on it now. Since I've had it (since 45 hours), I've noticed a vibration that shows up at 1000 rpm's and goes entirely away at 1100 rpms. It isn't a buzz but a firm rotational vibration but I don't notice it at any other RPM settings.
    If I shift the boat into neutral and rev the engine I get the same vibration.
    I have been told the 5.7L Ilmors do this and that it is likely a normal characteristic. Anyone else experience this? What are your thoughts?
Working...
X