Announcement

Collapse
No announcement yet.

Boat died while surfing. Any thoughts?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boat died while surfing. Any thoughts?

    While surfing my boat just died. No alarms, temp was at 160, voltage was at 13, oil pressure at 60 psi. I can hear the fuel pump come on and cycle. After letting it sit, it will start but it's a struggle and only for a 1-2 seconds, then dies.

    I'm thinking the IAC or fuel pump. How do you check the fuel pressure?

    The boat is a 2002, X-30 with the L18 (8.1L) and 730 hours.

    Thanks,
    Tom
    2002, X30, L-18, Red Metal Flake (the possessed boat)

  • #2
    Originally posted by prostar205 View Post
    While surfing my boat just died. No alarms, temp was at 160, voltage was at 13, oil pressure at 60 psi. I can hear the fuel pump come on and cycle. After letting it sit, it will start but it's a struggle and only for a 1-2 seconds, then dies.



    I'm thinking the IAC or fuel pump. How do you check the fuel pressure?



    The boat is a 2002, X-30 with the L18 (8.1L) and 730 hours.



    Thanks,

    Tom
    Voltage seems low? Is it normally around 13 volts? Mine normally runs around 14-14.5 range for volts. I would check the battery and ensure it was holding a charge. And the connection on it are tight.

    Sent from my SM-G975U using Tapatalk

    Comment


    • #3
      Originally posted by hyman989 View Post
      Voltage seems low? Is it normally around 13 volts? Mine normally runs around 14-14.5 range for volts. I would check the battery and ensure it was holding a charge. And the connection on it are tight.

      Sent from my SM-G975U using Tapatalk
      The gauge is not very accurate. At the batteries (there are 3), they all read 14.2-ish at 1,000 rpms. The voltage is the least of my worries right now.
      2002, X30, L-18, Red Metal Flake (the possessed boat)

      Comment


      • #4
        Spark? Check the coil lug on the center of the distributor cap to make sure it's not ever so slightly cracked. There should be ZERO wiggle or play. Had a similar issue.

        Also may want to check the relays. Likely not the fuel pump relay though if you're hearing it prime the rails, but there's a couple of others.

        Check engine light coming up intermittently or at all?
        ¡Viva 205V!
        2003 X2 MCX

        Comment


        • #5
          Can you hear the fuel pump turn on with the key? There is usually a schrader valve on the fuel rail that you can depress and see if fuel sprays out(preferably with a rag as not to spray fuel all over the place.
          ______________________________

          You look like I need a beer!
          2001 Prostar 195 Sold
          2011 Ski Nautique 200 Current
          2007 X45 LY6 Current

          Comment


          • #6
            I'm voting fuel pump.

            Comment


            • #7
              I vote fuel pump.

              Comment


              • #8
                Originally posted by brucemac View Post
                Spark? Check the coil lug on the center of the distributor cap to make sure it's not ever so slightly cracked. There should be ZERO wiggle or play. Had a similar issue.

                Also may want to check the relays. Likely not the fuel pump relay though if you're hearing it prime the rails, but there's a couple of others.

                Check engine light coming up intermittently or at all?
                The 8.1L engine is coil on plug - there is no distributor cap.

                No alarms, no check engine light - just quit.
                2002, X30, L-18, Red Metal Flake (the possessed boat)

                Comment


                • #9
                  Originally posted by Hammer View Post
                  Can you hear the fuel pump turn on with the key? There is usually a schrader valve on the fuel rail that you can depress and see if fuel sprays out(preferably with a rag as not to spray fuel all over the place.
                  Yes, when the key is turned on to the right, the fuel pump come on and primes.

                  I can't find the schrader valve to check if I have fuel pressure. Anyone know where that is on a L18 and/or have a picture of it?
                  2002, X30, L-18, Red Metal Flake (the possessed boat)

                  Comment


                  • #10
                    The fuel pump was last replaced in 2006 with about 150 hours on the boat. It now has 730 hours. Probably time for the fuel pump to go TU.
                    2002, X30, L-18, Red Metal Flake (the possessed boat)

                    Comment


                    • #11
                      Under the cover, near the front of the motor(back of boat) on the starboard side if I remember correctly.
                      ______________________________

                      You look like I need a beer!
                      2001 Prostar 195 Sold
                      2011 Ski Nautique 200 Current
                      2007 X45 LY6 Current

                      Comment


                      • #12
                        Ignition control module?
                        2010 X-15
                        SOLD 1994 205
                        2011 Pathfinder
                        2016 Ford Flex
                        3 kids, a wife, and a boat dog
                        1 kid in college

                        Comment


                        • #13
                          Originally posted by prostar205 View Post
                          While surfing my boat just died. No alarms, temp was at 160, voltage was at 13, oil pressure at 60 psi. I can hear the fuel pump come on and cycle. After letting it sit, it will start but it's a struggle and only for a 1-2 seconds, then dies.

                          I'm thinking the IAC or fuel pump. How do you check the fuel pressure?

                          The boat is a 2002, X-30 with the L18 (8.1L) and 730 hours.

                          Thanks,
                          Tom
                          This has happened to me on 2 different MCs. Both times it was the fuel pump.
                          '07 Navy Blue X2 MCX
                          http://www.wakeblaster.com/
                          Ballast Timer Reprogramming Info
                          Timer Reprogramming Thread

                          Comment


                          • #14
                            Originally posted by tr6coug View Post
                            This has happened to me on 2 different MCs. Both times it was the fuel pump.
                            When this happened to you, did your fuel pump cycle and prime but the engine didn't start?
                            2002, X30, L-18, Red Metal Flake (the possessed boat)

                            Comment


                            • #15
                              We had an X30 that would lose all electronics mid-surf... ended up being ballast bags tripping the breakers on the perks switch. Your issue sounds slightly different but worth a check.


                              Sent from my iPhone using Tapatalk

                              Comment

                              Working...
                              X