Announcement

Collapse
No announcement yet.

Volume is about 1/2 what it used to be. Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume is about 1/2 what it used to be. Help!

    My boat has been at the dealers for the last 2 months due to us being in lockdown. Whilst it was there, I was fortunate that the dealer allowed other installers to work on my boat. The audio upgrade was one of these things.
    The original tower cans were replaced with 2 sets of Rev 10's, I had a Syn DX6 amp from my old boat (not the best fit, I know) so I had this installed to power them. The install was done by a professional marine audio installer, and he knows his stuff. From all reports, the system was really loud and sounded great. On a side note, a few weeks later the dealer installed a transom remote for me. I had not seen or heard the boat since I dropped it off for its service 2 months ago. My dealer has run out of room and asked me if I could pick up the boat. Anyway, after picking it up and dragging it 3 hours to my cabin, I took the cover off and fired up the stereo and something has gone wrong. It simply is not loud, not just a little bit less than standard, but really not loud at all. At first I thought there was an issue with just the tower, as that was the only part that was worked on, but after I turned up all zones to 100% i realized it was the whole system. Previously, I used to have the sub zone at about 50% because the bin flap rattled really bad. Now it didn't move when at 100%. Another thing that was done was the screen was updated to the latest software, but this was done prior to the stereo upgrade. I have spoken to the audio guy, and without looking at it, he can't think what could be wrong. The problem is, my boat is 3 hours away and we are still not allowed to travel there. I have tried changing profiles and checked that the auto volume is off. Both batteries are at 13.2 volts. I've turned the battery switch off and hooked up the charger overnight. Nothing has made any difference. Sorry for the long winded story, but I'm just trying to get all the information out there. I know how deep the knowledge base is on this forum and I'm hoping someone has seen this issue before. Help!! BTW I have the dual screen premium audio package.
    Last edited by mallees; 10-04-2021, 02:37 AM. Reason: Adding detail

  • #2
    Anyone?

    Comment


    • #3
      I'll at least throw something out there for you to look at while in your country's insane lock down....

      What are you using for your source? Have you tried multiple sources? If you're using BT check to see if the volume on your device (phone for example) is turned up to full. I had this bite me a couple times. Also look for the same input sensitivity on the amps or output settings on the head unit.

      If the amps are lite up you should be producing power so the source would be the first place I would look.

      Comment


      • #4
        Are you using an iphone over bluetooth by chance?

        If so, there is a bug/issue with the 7" and dual screen systems that causes the output volume to be 1/2 after receiving a phone call from a device connected via bluetooth.
        '18 XT22 w/5500 & Upgraded Premium Stereo
        (Previous- '08 X2 w/MCX)
        '16 F150 Platinum Screw 3.5L Eco 4x4

        I can help with Klipsch Stereo modifications
        www.chesnuttech.com

        Comment


        • #5
          Volume is about 1/2 what it used to be. Help!

          Try this..
          1. Make sure batteries are fully charged
          2. Turn on battery switch, turn on key, wait for system to boot… lower volume to 1
          3. Turn off key, power off battery, wait 3-5 seconds, then turn battery switch back to on.
          4. Key on.. if volume slider is still at 1, maybe your problem is solved.. I have to do this every time I power off the boat to make sure volume to “loud” at lower volume settings.. it’s kinda buggy at times… but big thing is before shutting off the boat, make sure volume slider is on 1
          Let me know if it works
          Also, if you do have an iPhone, put it in sleep or driving mode when you are listening to music.. or you get a call or text, you will have to repeat this process.. major PITA

          Sent from my iPhone using Tapatalk

          Comment


          • #6
            so it was loud before the transom remote was installed? If so, can you disconnect it?
            2010 X-15
            SOLD 1994 205
            2011 Pathfinder
            2016 Ford Flex
            3 kids, a wife, and a boat dog
            1 kid in college

            Comment


            • #7
              Thanks for all the replies, I knew I could count on you guys.
              I was using an Iphone XR, and it doesn't matter where the phone volume is, it doesn't affect the output volume (never has on this boat)
              It was connected via bluetooth, I couldn't find my cable. But I don't think I had a call after it was connected, and I did try it again the next morning after the battery switch had been turned off and batteries put on charge.
              I disconnected the transom remote and it had no effect.
              I'm actually going to sneak up to the cabin again this weekend, so Ill try what Btriantos has suggested, I'll also make sure I take a cable with me to leave in the boat, as well as another phone to try.
              Thanks everyone for all your feedback, I'll keep you posted. Hopefully we will be out of lockdown in about 3 weeks.
              Cheers

              Comment


              • #8
                Originally posted by mallees View Post
                ...I'm actually going to sneak up to the cabin again this weekend, ...
                Cheers
                .....
                Attached Files
                93 190
                (safe click)
                John 14:6
                (safe click)

                Comment


                • #9
                  Originally posted by waterlogged882 View Post
                  .....
                  It's actually really difficult to take "pitchers" of the sound waves.

                  Comment


                  • #10
                    Originally posted by mallees View Post
                    It's actually really difficult to take "pitchers" of the sound waves.
                    Take pics of the Amp level settings, wiring, and anything else
                    2010 X-15
                    SOLD 1994 205
                    2011 Pathfinder
                    2016 Ford Flex
                    3 kids, a wife, and a boat dog
                    1 kid in college

                    Comment


                    • #11
                      Originally posted by mallees View Post
                      It's actually really difficult to take "pitchers" of the sound waves.
                      I quoted the topic about your cabin. Photos of the cabin....Make your Momma proud...

                      You have been indoors way too long....

                      .
                      Attached Files
                      93 190
                      (safe click)
                      John 14:6
                      (safe click)

                      Comment


                      • #12
                        Originally posted by waterlogged882 View Post
                        I quoted the topic about your cabin. Photos of the cabin....Make your Momma proud...

                        You have been indoors way too long....

                        .

                        Haha I knew what you meant, I was just being a bit cheeky, I'll be sure to take some photos over the weekend.

                        Comment


                        • #13
                          Originally posted by sp00ky View Post
                          Take pics of the Amp level settings, wiring, and anything else
                          I don't think there are any adjustable settings on the Klipsch amps? But I'll take a look at the Wetsounds amp and see where it is set.
                          But it seems to be more of a "what has changed since the audio guy tuned it?" Both the dealer and the audio guy said it was really loud.

                          Comment


                          • #14
                            Originally posted by mallees View Post
                            I don't think there are any adjustable settings on the Klipsch amps? But I'll take a look at the Wetsounds amp and see where it is set.
                            But it seems to be more of a "what has changed since the audio guy tuned it?" Both the dealer and the audio guy said it was really loud.
                            Agree to check the output levels on the amplifier(s).

                            You can easily tune your amp with a Volt meter as DIY.

                            Best on the results. You'll stumble across the issue sooner than later. Have a great summer. Everyone in the US is getting ready for Old Man Winter.

                            .
                            93 190
                            (safe click)
                            John 14:6
                            (safe click)

                            Comment


                            • #15
                              Originally posted by waterlogged882 View Post
                              Agree to check the output levels on the amplifier(s).

                              You can easily tune your amp with a Volt meter as DIY.

                              Best on the results. You'll stumble across the issue sooner than later. Have a great summer. Everyone in the US is getting ready for Old Man Winter.

                              .
                              Thanks, I'll hopefully get it sorted this weekend.

                              Comment

                              Working...
                              X