Announcement

Collapse
No announcement yet.

Ltr Possibly running rich

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ltr Possibly running rich

    Just clicked 1030hrs. Been noticing a little more of a fuel smell coming from the exhaust. The boat isn't having any running issues or starting issues its smooth as silk..........it just seems to smell like gas way more than usual. Wondering if I should be concerned or need to adjust or check something.
    CURRENT: 2008 SANTE 210 w NSS

    2000 Mastercraft Xstar
    2004,2005 Ski Centurion Avalanche C4
    2003, Ski Centurion Cyclone
    99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
    88 2001 Nautique

  • #2
    Originally posted by swatguy View Post
    Just clicked 1030hrs. Been noticing a little more of a fuel smell coming from the exhaust. The boat isn't having any running issues or starting issues its smooth as silk..........it just seems to smell like gas way more than usual. Wondering if I should be concerned or need to adjust or check something.
    There's almost nothing to adjust- check the ECT (Coolant Temperature Sensor).

    How old are the plugs and plug wires?

    Comment


    • #3
      Plugs are new this yr and wires were done last year.
      CURRENT: 2008 SANTE 210 w NSS

      2000 Mastercraft Xstar
      2004,2005 Ski Centurion Avalanche C4
      2003, Ski Centurion Cyclone
      99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
      88 2001 Nautique

      Comment


      • #4
        Plugs will tell all when it comes to mixture.. have you looked at them?
        Bailey
        '02 X-9
        Lake Blue Ridge

        Comment


        • #5
          What should I be looking for? They were new at the beginning of season. I let the old ones burn off the fog and stabil for 2 tanks an then put the new ac delco's in. I am not really an engine guru so forgive my ignorance. I do all my own maintainance and can pretty much swap parts, but as to the workings and internals......... That's way out of my league.
          CURRENT: 2008 SANTE 210 w NSS

          2000 Mastercraft Xstar
          2004,2005 Ski Centurion Avalanche C4
          2003, Ski Centurion Cyclone
          99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
          88 2001 Nautique

          Comment


          • #6
            Pull them out and take a picture, post it here. There are also lots of photographic guides on the interwebs.
            Bailey
            '02 X-9
            Lake Blue Ridge

            Comment


            • #7
              If it's running rich, the plugs will be black/sooty.
              Good burn is typically about a cardboard color brown.
              White is bad (lean).
              '06 X2 MCX

              "I understand why some people may not want to do this the way I have recommended but I can't understand the death grip some people have on a toilet plunger with a hose fitting." -JimN

              Comment


              • #8
                Originally posted by swatguy View Post
                What should I be looking for? They were new at the beginning of season. I let the old ones burn off the fog and stabil for 2 tanks an then put the new ac delco's in. I am not really an engine guru so forgive my ignorance. I do all my own maintainance and can pretty much swap parts, but as to the workings and internals......... That's way out of my league.
                Verify that the gap is correct. That's not something you want to assume because it can start out wrong, or if it was correct from the factory, it can be changed in transit if the carton was dropped.

                Comment


                • #9
                  So finally getting around to tracking this down. My work schedule abruptly changed and haven't have much time.

                  Where is the Ect located?

                  My plugs barely have any discoloration just the tip of the ends had a very small amount of discoloration.
                  CURRENT: 2008 SANTE 210 w NSS

                  2000 Mastercraft Xstar
                  2004,2005 Ski Centurion Avalanche C4
                  2003, Ski Centurion Cyclone
                  99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
                  88 2001 Nautique

                  Comment


                  • #10
                    This maybe a really a dumb question... and if you did ignore my suggestion... spark arrestor clean?
                    sigpic...A bad day water skiing still beats a good day at work...1995 Pro Star 205....

                    Comment


                    • #11
                      Yup. Clean as I can get it. I never did the t stat swap yet if that's what your referring to
                      CURRENT: 2008 SANTE 210 w NSS

                      2000 Mastercraft Xstar
                      2004,2005 Ski Centurion Avalanche C4
                      2003, Ski Centurion Cyclone
                      99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
                      88 2001 Nautique

                      Comment


                      • #12
                        Originally posted by swatguy View Post
                        So finally getting around to tracking this down. My work schedule abruptly changed and haven't have much time.

                        Where is the Ect located?

                        My plugs barely have any discoloration just the tip of the ends had a very small amount of discoloration.
                        What color? Black, brown, tan, white?

                        Look for a sensor on one of the heads or on the block with one yellow wire and a black one. It's the only thing on the engine with those colors.

                        Comment


                        • #13
                          Originally posted by JimN View Post
                          What color? Black, brown, tan, white?

                          Look for a sensor on one of the heads or on the block with one yellow wire and a black one. It's the only thing on the engine with those colors.
                          +1 ^^ - thanks for all your posts JimN... I have learned a ton from reading from the University of JimN.
                          sigpic...A bad day water skiing still beats a good day at work...1995 Pro Star 205....

                          Comment


                          • #14
                            It was a black color
                            CURRENT: 2008 SANTE 210 w NSS

                            2000 Mastercraft Xstar
                            2004,2005 Ski Centurion Avalanche C4
                            2003, Ski Centurion Cyclone
                            99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
                            88 2001 Nautique

                            Comment


                            • #15
                              Originally posted by swatguy View Post
                              It was a black color
                              Wet and black, or dry? Does the exhaust smell strongly of gas? If nothing is wrong, other than running rich, clean the flame arrestor. If that does nothing to help, remove the two-wire ECT and put it in hot water & measure the temperature of the water before measuring the resistance of the sender. If it's much more than 200 Ohms at 200°F, it's bad.

                              Here's a chart-
                              http://www.autozone.com/autozone/rep...00c1528006c544

                              MODS- PLEASE MAKE THIS EASILY AVAILABLE!

                              Comment

                              Working...
                              X