Announcement

Collapse
No announcement yet.

1 or 2 thermostats? - 91' 454

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1 or 2 thermostats? - 91' 454

    91' Maristar 240sc with Indmar 454, raw water cooling.

    I have been having a hot temp issue this season. Temp would be 160ish then climb to 200-220ish then drop back down.
    I am thinking thermostat sticking. I have had the boat 8 years and never changed it. Impeller is changed every spring.

    Do I have one or two t-stats? Can we tell by the pic or model or is anything possible at this age?

    From looking at the parts kit description; only the manifold housing tstat will have an o-ring? Sierra 47-3671 does not show one in pics.
    My build sheet specs a 143 but I belive a 160 is currently installed from temp readings.
    Point me to an existing thread if I have missed the discussion, "search" was not very productive.
    Attached Files
    1991 MariStar 240sc, 454, tower, WetSounds, Krypt and Rockford Fosgate

  • #2
    Originally posted by bsloop View Post
    91' Maristar 240sc with Indmar 454, raw water cooling.

    I have been having a hot temp issue this season. Temp would be 160ish then climb to 200-220ish then drop back down.
    I am thinking thermostat sticking. I have had the boat 8 years and never changed it. Impeller is changed every spring.

    Do I have one or two t-stats? Can we tell by the pic or model or is anything possible at this age?

    From looking at the parts kit description; only the manifold housing tstat will have an o-ring? Sierra 47-3671 does not show one in pics.
    My build sheet specs a 143 but I belive a 160 is currently installed from temp readings.
    Point me to an existing thread if I have missed the discussion, "search" was not very productive.
    only has 1 thermostat and it's located under the cover with the 3 bolts,
    Attached Files
    /spĂ´rk/
    a spoon-shaped eating utensil with short tines at the tip

    Comment


    • #3
      Originally posted by bsloop View Post
      91' Maristar 240sc with Indmar 454, raw water cooling.

      I have been having a hot temp issue this season. Temp would be 160ish then climb to 200-220ish then drop back down.
      I am thinking thermostat sticking. I have had the boat 8 years and never changed it. Impeller is changed every spring.

      Do I have one or two t-stats? Can we tell by the pic or model or is anything possible at this age?

      From looking at the parts kit description; only the manifold housing tstat will have an o-ring? Sierra 47-3671 does not show one in pics.
      My build sheet specs a 143 but I belive a 160 is currently installed from temp readings.
      Point me to an existing thread if I have missed the discussion, "search" was not very productive.
      At least check the thermostat and replace the gasket. It's a cheap part- just replace it with a 160 degree. The only engine I know of that has two of them is the LT-1 and that's because it has aluminum heads.

      Comment


      • #4
        Thanks!

        So the next debate that is probably a no win -
        Sierra kit 47-3671 with 142 degree
        or separate gasket 47-0065 and 160 degree tstat 47-3649 unless there is a kit I am unaware of?
        1991 MariStar 240sc, 454, tower, WetSounds, Krypt and Rockford Fosgate

        Comment


        • #5
          Originally posted by bsloop View Post
          Thanks!

          So the next debate that is probably a no win -
          Sierra kit 47-3671 with 142 degree
          or separate gasket 47-0065 and 160 degree tstat 47-3649 unless there is a kit I am unaware of?
          Take the housing with you and go to an auto parts store. Many carry marine parts and the thermostat isn't one. Tell them it will use fresh water for cooling, though. If it uses a standard gasket, they'll have everything you need.

          Comment


          • #6
            Got mine from SKIDIM. I went the 160 route and I have the sact same boat, well maybe the color is different, lol.

            I think it does call for 142 but it had an old 160 and the motor seemed to like it. One it is.

            Comment


            • #7
              I had the same issue with my 351 after putting a 160. T stat in mine ,
              like what skidim Suggests.
              I went back to a 142
              And the issue was resolved.
              sigpic

              1988 mastercraft tristar (open bow).

              Comment


              • #8
                Originally posted by pbgbottle View Post
                I had the same issue with my 351 after putting a 160. T stat in mine ,
                like what skidim Suggests.
                I went back to a 142
                And the issue was resolved.
                Did I miss something? What did who say was a problem with 160?

                I have a 160 currently with no known issues and 160 is what a client that builds marine engines recomeneds as well.
                1991 MariStar 240sc, 454, tower, WetSounds, Krypt and Rockford Fosgate

                Comment


                • #9
                  you said you where having a hot temp issue 220 ish on and off.
                  and i said i was too ,sorry if i confused you .i tried the 160 like all have recommended
                  and every outing out when pulling a tube around .temps would sky rocket .if i wasn't pulling a tube and just cruising all was fine . so i went back to the 142 . thats all i meant .
                  so i thought maybe you might be happier with a 142 ?





                  Originally posted by bsloop View Post
                  Did I miss something? What did who say was a problem with 160?

                  I have a 160 currently with no known issues and 160 is what a client that builds marine engines recomeneds as well.
                  sigpic

                  1988 mastercraft tristar (open bow).

                  Comment


                  • #10
                    I see.

                    I am pretty sure mine is just going bad or has picked up debris. It has never been touched in the 8 years I have owned the boat and always a pretty consistent 160 til this year.

                    I have seen where it is important to get a marine unit that has extra holes so it is never completely closed I believe.
                    1991 MariStar 240sc, 454, tower, WetSounds, Krypt and Rockford Fosgate

                    Comment


                    • #11
                      Post up some pics of your boat man! ;-)

                      Comment


                      • #12
                        I have the 160 in mine, no problems here. I did take a dremel to the housing to clean it up a bit.

                        Comment

                        Working...
                        X