Announcement

Collapse
No announcement yet.

1994 Protour 190 Restoration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDahler
    replied
    Originally posted by bturner2 View Post
    Was this to achieve a more consistent temp for the engine? Please don't tell me you plan on using that beautiful boat in salt water.

    I've only owned one boat with closed cooling which was on a 485 Mercruiser. They used closed cooling on this family of engines to better regulate the engine temp as well as to control corrosion due to the engine using an aluminum block and iron head. I know the trend now is moving in that direction on the larger LS based engines due to their aluminum content as well.

    Never had an issue with my 485 but apparently other did as they had a less than ideal reputation early on. I have to say it was one of the easiest boats I owned to winterize and the power to weight that little engine had was impressive in the little 17' Wellcraft it was installed in.
    No plans to ever use this boat in salt water. You are correct on the more consistent temp on the engine. The Lt1 because of the reverse flow cooling system likes to trap air under the upper thermostat and cause a heat spike of around 200 degrees normal engine temp 175. I could trigger this problem two different ways. With the boat warmed up if I turned the engine off for over 10 minutes the water in the engine would leak down threw the sea water pump and draw air in threw the vent line attached to the thermostat housing. I was able to fix this with a check valve on that vent line. The second problem when I backed the boat down a steep boat ramp it would dump the water out of the intake hose for the seawater pump. This large pocket of air would go straight to the upper thermostat and get stuck there as you are letting the engine warm up. The fix turn the engine off for a few minutes and let the air bleed up thew holes in the thermostat.
    The closed cooling system should fix the heat spike problems and control the internal engine corrosion.

    Leave a comment:


  • bturner2
    replied
    Was this to achieve a more consistent temp for the engine? Please don't tell me you plan on using that beautiful boat in salt water.

    I've only owned one boat with closed cooling which was on a 485 Mercruiser. They used closed cooling on this family of engines to better regulate the engine temp as well as to control corrosion due to the engine using an aluminum block and iron head. I know the trend now is moving in that direction on the larger LS based engines due to their aluminum content as well.

    Never had an issue with my 485 but apparently other did as they had a less than ideal reputation early on. I have to say it was one of the easiest boats I owned to winterize and the power to weight that little engine had was impressive in the little 17' Wellcraft it was installed in.

    Leave a comment:


  • RDahler
    replied
    Click image for larger version

Name:	IMG_1707.jpg
Views:	163
Size:	69.1 KB
ID:	2717742 Click image for larger version

Name:	IMG_1708.jpg
Views:	150
Size:	108.2 KB
ID:	2717743 Click image for larger version

Name:	IMG_1709.jpg
Views:	156
Size:	163.1 KB
ID:	2717744 Click image for larger version

Name:	IMG_1710.jpg
Views:	158
Size:	212.3 KB
ID:	2717745 I decided to start the new year off right by adding a fresh water cooling system to the 190.

    Leave a comment:


  • RDahler
    replied
    Originally posted by ONTHECOAST View Post
    What RPM?
    The RPM look like tracking the speed 4825 at 48.2 MPH and 3000 at 30 MPH

    Leave a comment:


  • edwin
    replied
    What an absolute beautiful boat...incredible job on the refurb. Without question, a finer example of a 93 Prostar cannot be found.

    Leave a comment:


  • RDahler
    replied
    Here are a few pictures of the finished project. Click image for larger version

Name:	IMG_1473.jpg
Views:	404
Size:	115.7 KB
ID:	2711421 Click image for larger version

Name:	IMG_1475.jpg
Views:	396
Size:	133.5 KB
ID:	2711422 Click image for larger version

Name:	IMG_1480.jpg
Views:	387
Size:	94.2 KB
ID:	2711423

    Leave a comment:


  • RDahler
    replied
    Click image for larger version  Name:	IMG_1416.jpg Views:	0 Size:	196.7 KB ID:	2707603 Click image for larger version  Name:	IMG_1417.jpg Views:	0 Size:	188.2 KB ID:	2707604 Click image for larger version  Name:	IMG_1419.jpg Views:	0 Size:	117.7 KB ID:	2707605 Click image for larger version  Name:	IMG_7328.jpg Views:	0 Size:	121.7 KB ID:	2707606 I moved the Temp gauge sensor from the side of the mixer to the port in the head between spark plugs 1 and 3 this gives a more accurate temp indication. Indmar made this change in mid 1994 and on. I was able to reattach the sensor wire at the new location by just rerouting it. This location shows the normal cylinder head temp of 170
    The last photo my first tow behind the renewed Protour 190

    Leave a comment:


  • Ski-me
    replied
    Amazing work and so much great information! Thanks for sharing so many details....

    Leave a comment:


  • brucemac
    replied
    Beautiful work. Congrats!

    Leave a comment:


  • RDahler
    replied
    Click image for larger version

Name:	IMG_1134.jpg
Views:	679
Size:	99.0 KB
ID:	2706666
    Originally posted by ONTHECOAST View Post
    What RPM?
    I guess I should have looked at the RPM but I did not scan that during that run. I was watching the oil,temp and speed for the short run that I made. The Mastercraft specification for this boat was 47 MPH with a 3 blade prop. I was told the 4 blade prop may slow it down a few MPH. The next time out if I get a chance to run it up again I will take a photo of the dash and post it.
    Last edited by RDahler; 06-06-2022, 04:19 PM.

    Leave a comment:


  • ONTHECOAST
    replied
    What RPM?

    Leave a comment:


  • RDahler
    replied
    Originally posted by bret View Post
    Has your wife skied behind it yet?
    Hi Bret
    I have a little over six hours running time on the engine now the rings look like they have broken in just right the oil consumption is near 0. So I decided to go for a full power run for a short distance and see what she will do. Both GPS speedometers showed 48.2 mph and the engine was running as smooth as silk.
    Next time out we will hook a ski rope to her I think she is ready to tow.

    Leave a comment:


  • bret
    replied
    Has your wife skied behind it yet?

    Leave a comment:


  • 2RLAKE
    replied
    wow ....what a get thread .... huge congrats on your masterpiece

    Leave a comment:


  • RDahler
    replied
    Click image for larger version

Name:	IMG_1378.jpg
Views:	512
Size:	172.1 KB
ID:	2705742 I have also done a total restoration on inside of my lake house and work shop behind it at the same time. The house is finished ,The 94 Protour 190 finished and I just need to paint the trim in the work shop. I also have a 2013 X25 to take care of and I am getting ready to start the restoration on a 1987 K5 blazer that I have. Some time this summer I will do the trailer on the 190.
    I am planning on taking the 190 out some this weekend and will take some on the water pictures of it and post then soon.

    Leave a comment:

Working...
X