Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
MarcusP1
MarcusP1
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • MarcusP1
    replied to New T85 Pods Crackle + Popping
    To anyone that may encounter this issue, replacement of the amp seems to have resolved it, for the most part, I noticed a few more pops but they stopped and it was fine from then on!
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Now, this may sound silly, but on the touch screen is there a way to put it into auto? To turn it on manually you press the icon then to turn it off you press again, I am assuming that it is on auto when not on manually but am I wrong?...
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Probably held it on for around 30-40 seconds just to be sure....
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Well, got to the boat today and did the test Skier had kindly shown me how to do, and the bilge did not automatically start, so I am guessing the sensor has been faulty since we got the boat. Contacted the dealer to add it to the to-do list

    Thanks again for the help!
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Thanks for the link, my best guess would be that it was at around 5" when full with no automatic activation....
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Perfect! I really appreciate the help.

    It's a 2022 model so a bit crap that it's already out of action, I'll check tomorrow and give the dealer a call if it still shows no sign of working....
    See more | Go to post

    Leave a comment:


  • MarcusP1
    replied to Bilge Pump
    Hi Skier, thanks for the response!

    I'll have a look tomorrow when I'm back at the boat. However, all of that including the pump was fully submerged and after around 2 minutes of manual draining, I was able to see what is in that photo....
    See more | Go to post

    Leave a comment:


  • MarcusP1
    started a topic Bilge Pump

    Bilge Pump

    Does anyone know roughly how much water needs to be in the bilge for it to activate automatically? I forgot to take a photo of the bilge when it had water in but it was quite high, above the central drain plug. It kicks the water out as soon as I turn it on manually from the touch screen but it isn't...
    See more | Go to post

  • MarcusP1
    replied to New T85 Pods Crackle + Popping
    Had a look, and everything seemed fine and worked perfectly for 3 hours then on our way back to the marina, it was like the devil possessed the sound system, showed the dealer and he's ordering a new Amp sometime this week, hopefully, it fixes it and it doesn't take too long to arrive!

    ...
    See more | Go to post
    Last edited by MarcusP1; 07-16-2022, 03:42 PM.

    Leave a comment:


  • MarcusP1
    replied to New T85 Pods Crackle + Popping
    Thanks for the reply, I am back at the boat tomorrow so I shall have a look, no experience with anything like this so I'll give it my best go. Spoke to the dealer and they came down the following day to take a look and it worked flawlessly the whole day, of course.

    Still get it every now...
    See more | Go to post

    Leave a comment:

No activity results to display
Show More
Working...
X