Announcement

Collapse
No announcement yet.

Search Result

Collapse
22 results in 0.0201 seconds.
Keywords
Members
Tags
  •  

  • mrhodes12
    replied to starts then dies
    The push button was the first thing dealer was curious about, it seems to be working correct.
    They also isolated the motor from the computer, spark, fuel and air are all good. Just trying to reach out to see if any problems like it have been experienced.
    See more | Go to post

    Leave a comment:


  • mrhodes12
    started a topic starts then dies

    starts then dies

    I have a 2019 Nxt 20 with 78 hours on it. I started it and pulled off trailer to the dock and the engine died and will crank but not more than 1-2 seconds and die each time. Anyone else out there have this problem, it has been at the dealer for 3 weeks and neither them nor Ilmor have found the solution....
    See more | Go to post
    Last edited by mrhodes12; 08-05-2020, 10:59 AM.

  • What year and model was this, I am having similar issue with 2019 nxt with 5.7? Do you have a picture of the black box?
    See more | Go to post

    Leave a comment:


  • mrhodes12
    replied to Bad (not good) Vibration
    I bought new plugs today and swapped them out when I went home for lunch, all plugs were dry and looked good but one was wet from fuel, so I may have had a fouled plug. I will give it a try this afternoon and see if that was it, if not i guess alignment/cutless bearings/shaft will be my next look,...
    See more | Go to post

    Leave a comment:


  • mrhodes12
    replied to Bad (not good) Vibration
    I swapped to a newly reworked from oj prop, and I haven't had any strikes while on the water from either prop, prior or this one. I did have fuel pressure issues at the start of the summer and replaced pump, which brought my psi back up to the 40psi range. Plugs were showing a little "wet"...
    See more | Go to post

    Leave a comment:


  • mrhodes12
    started a topic Bad (not good) Vibration

    Bad (not good) Vibration

    Need help/advice
    I have a 99 Prostar 205 DD with LTR, I have a vibration that is worst during hole shot but does smooth out at higher rpms. I have ruled out fuel psi, prop, trans fluid level. Plugs don't look fouled, they have about 150 hours on them. What would your next stop be to try to...
    See more | Go to post

  • mrhodes12
    replied to TeamTalk Members Map
    Pickwick Dam, TN 38236
    See more | Go to post

    Leave a comment:


  • mrhodes12
    replied to Centroid fuel sender
    I am interested in hearing too, the one I am replacing is original to the boat and prior to its failure only bounces off full when at half a tank. I can deal with knowing when half a tank is, but it not showing empty all the time. Makes for a nervous day on the water.....
    See more | Go to post

    Leave a comment:


  • mrhodes12
    replied to Centroid fuel sender
    I'll give them a call this morning, thanks for your help.
    See more | Go to post

    Leave a comment:


  • mrhodes12
    started a topic Centroid fuel sender

    Centroid fuel sender

    Anyone know of a good replacement for this fuel sender? It has Moeller Marine on it, but was made by Centroid. P/N 395063 it is a 3 wire, made for a 1999 Prostar 205, the tank is 12" deep at the sender. See picture of the sender below. Thanks
    Mitchell...
    See more | Go to post

  • mrhodes12
    replied to 2000 X5 head unit
    correct

    You are correct, the fiberglass burn you have after sticking your arm where it isn't supposed to be is my main reason, and i'm sure it is a pita to run the new wire, or I bet it would be on my boat (goes through the bottom of the hull beside the battery and back up on the other...
    See more | Go to post

    Leave a comment:


  • mrhodes12
    replied to 2000 X5 head unit
    same setup

    I am in the same situation, my M5475 died on me and I am wanting to keep my remote if possible, have you had any problems using your stock remote with the new head unit after you bought the 8 pin to 6 pin adaptor? I am looking at getting the M303 which is the cd player version...
    See more | Go to post

    Leave a comment:


  • mrhodes12
    started a topic no power to head unit

    no power to head unit

    First trip out for the MC this year hooked all the batteries back up and checked amps and everything to make sure connections are still good, the head unit powered up and played a cd without any problems. The next day I had to disconnect the tower speakers to work on the tower, sheared a bolt, went...
    See more | Go to post
    Last edited by mrhodes12; 06-02-2014, 09:55 AM.

  • mrhodes12
    replied to Vibration
    After some research I drained the gas tank added sea foam and fresh non-ethanol gas, the boat ran much better, I know I will be adding a ethanol treatment from now on. Thanks for your replies
    See more | Go to post

    Leave a comment:


  • mrhodes12
    started a topic Vibration

    Vibration

    Took the boat out for the second time this summer and noticed a vibration at 2000-3000 rpm. I figured a bent prop, so switched to a new prop, problem still there. Any ideas of cause? Bad fuel, fuel pump, tranny problems? Anyone else had problems such as this?
    Thanks Mitchell
    See more | Go to post
Working...
X