Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #81  
Old 05-04-2021, 12:53 PM
cal2vin's Avatar
cal2vin cal2vin is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: 2021 Mastercraft X24 6.2L Ilmor
Location: Western KY
Posts: 487
2019 X24 Audio Upgrade

Quote:
Originally Posted by Diesel View Post
So for inputs I have:
Helm - 1&2
Bow - 3&4
Cockpit - 5&6
Tower - 7 just the left output from the Klipsch DSP
Sub - 8 just the left output from the Klipsch DSP

Given the level adjustments in the TWK-88 and headroom on the amp gains I did not feel the need to use a y adapter to get the additional input boost on channels 7&8.

Ahh I see. It could help your noise issue to have the additional input signal from the dsp as opposed to turning up gain in twk or the amp. then again it would only affect the tower. I知 going to get mine in soon so we値l see how it goes.

Sent from my iPhone using Tapatalk
Reply With Quote
  #82  
Old 05-04-2021, 01:56 PM
Diesel's Avatar
Diesel Diesel is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 95 Prostar 205
Location: Tulsa
Posts: 1,961
Quote:
Originally Posted by cal2vin View Post
Ahh I see. It could help your noise issue to have the additional input signal from the dsp as opposed to turning up gain in twk or the amp. then again it would only affect the tower. I知 going to get mine in soon so we値l see how it goes.

Sent from my iPhone using Tapatalk
I tried it both ways with no difference in the noise itself. Plus the noise is there on all zones even when I only have a single zone hooked up and everything else disconnected. It's also there when I go straight from the Klipsch DSP to the amps - ie bypass the TWK88. It may be unique to my boat, but I will keep chasing.

I will say, the tuning in the TWK88 really brought the system to life for me. It's a non-negotiable in my system.
__________________
05 ProStar 209, Navy Flake, Slate Gray, MCX 1:1 Sold
15 X23 7.4 FOR SALE
Reply With Quote
  #83  
Old 05-04-2021, 02:08 PM
cal2vin's Avatar
cal2vin cal2vin is offline
TT Enthusiast
 
Join Date: Jul 2006
Boat: 2021 Mastercraft X24 6.2L Ilmor
Location: Western KY
Posts: 487
2019 X24 Audio Upgrade

Quote:
Originally Posted by Diesel View Post
I tried it both ways with no difference in the noise itself. Plus the noise is there on all zones even when I only have a single zone hooked up and everything else disconnected. It's also there when I go straight from the Klipsch DSP to the amps - ie bypass the TWK88. It may be unique to my boat, but I will keep chasing.

I will say, the tuning in the TWK88 really brought the system to life for me. It's a non-negotiable in my system.

We have everything similarly powered. Does the twk have an exportable tune that you could share with me? Or screen shots if the settings for each zone. It壇 be much appreciated!!! I know I値l have to spend some time learning it.

Something to try maybe for the noise on yours. Power the stock distros (the circular one that has the power wires for the screen and dsp) using the new amp distro blocks instead of the power wires coming from the stock wiring. I just taped mine up and tucked them away. I have zero noise. And I知 very sensitive to that kind of thing. I switched from m800/8 to the MC specific MC800/8s on my last boat chasing down small background noise. I can稚 stand it.


Sent from my iPhone using Tapatalk
Reply With Quote
  #84  
Old 05-04-2021, 02:59 PM
Diesel's Avatar
Diesel Diesel is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 95 Prostar 205
Location: Tulsa
Posts: 1,961
Quote:
Originally Posted by cal2vin View Post
We have everything similarly powered. Does the twk have an exportable tune that you could share with me? Or screen shots if the settings for each zone. It壇 be much appreciated!!! I know I値l have to spend some time learning it.

Something to try maybe for the noise on yours. Power the stock distros (the circular one that has the power wires for the screen and dsp) using the new amp distro blocks instead of the power wires coming from the stock wiring. I just taped mine up and tucked them away. I have zero noise. And I知 very sensitive to that kind of thing. I switched from m800/8 to the MC specific MC800/8s on my last boat chasing down small background noise. I can稚 stand it.


Sent from my iPhone using Tapatalk
Let me see if I can email a tune. The TUN software is very user friendly and you will be up and running in no time. Just PM me your email addy.

Yep, the Black Label(screen), DSP, and Scally Wagg (still not sure what this is) are all hooked directly to the amp power distribution blocks.

I've run jumper ground cables all over the boat trying to fix it. The fact that the noise is only present when music is playing (not while paused) makes me think it is a source signal issue.
__________________
05 ProStar 209, Navy Flake, Slate Gray, MCX 1:1 Sold
15 X23 7.4 FOR SALE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:38 AM.


2020