Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2020, 05:41 AM
x-2 Germany x-2 Germany is offline
TT Newbie
 
Join Date: Nov 2017
Boat: x2
Location: südost
Posts: 8
Fusion MS-IP700I does not start

Hello, I have a Problem with my Mastercraft Fusion Radio.I checked all Cables. Turned the main switch off and on several times. I unplugged and plugged in the back of the radio and pressed the reset button. Nothing helped, has anyone had the Problem before?
Attached Images
   
Reply With Quote
  #2  
Old 05-18-2020, 02:35 PM
skydyvyr skydyvyr is online now
TT Enthusiast
 
Join Date: Jun 2017
Boat: 2013 X25
Location: Pacific NW
Posts: 316
Damn, several IP-700I all failing in the same week with a similar issue. Sounds like a software issue to me.

—Sky
__________________
------------------------------------------------
2006 X-1 Pumpkin Orange SOLD
2013 X25 Black, Green & Orange
Reply With Quote
  #3  
Old 05-18-2020, 08:20 PM
SS LS1's Avatar
SS LS1 SS LS1 is offline
MC Devotee
 
Join Date: Jul 2006
Boat: '17 XT20, '13 X2 Gen2, '98 30th Anniv PS190
Location: Western MI
Posts: 1,099
Quote:
Originally Posted by skydyvyr View Post
Damn, several IP-700I all failing in the same week with a similar issue. Sounds like a software issue to me.

—Sky

IKR, thinking the same thing.
__________________
XT20 5500 GDI Black Mica/Black Topdeck/ Black interior
SOLD - 2013 X2 Pro Pkg, Gen2 Surf
SOLD - 1998 30th Anniversary ProStar 190
SOLD - 1985 Stars and Stripes

Reply With Quote
  #4  
Old 05-18-2020, 10:50 PM
kvw4x4 kvw4x4 is online now
TT Enthusiast
 
Join Date: Feb 2015
Boat: 2007 black mastercraft x15 going on 1700 hrs sold! Upgraded to a 2013 mastercraft xstar 👍
Location: Washington
Posts: 418
Does your boat have a transom remote? A spot to control the stereo from the back of the boat?
__________________
2013 mastercraft xstar 7.4 522hp motor added gen 2
Reply With Quote
  #5  
Old 05-19-2020, 10:03 AM
x-2 Germany x-2 Germany is offline
TT Newbie
 
Join Date: Nov 2017
Boat: x2
Location: südost
Posts: 8
no i have no tramson remote
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:45 AM.


2020