Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2016, 04:04 PM
pornstar190 pornstar190 is offline
TT Newbie
 
Join Date: Jan 2016
Boat: 1990 prostar 190 351 windsor
Location: midwest
Posts: 8
Wink Troubles starting a 351w ps 190

Put in a new fuel pump and spark plugs still can't seem to get the engine to kick. Any suggestions would help new to the boat life. Thanks.
Reply With Quote
  #2  
Old 06-05-2016, 04:26 PM
1993bluestarsnstripes 1993bluestarsnstripes is offline
TT Enthusiast
 
Join Date: Apr 2012
Boat: 1993 Blue Stars & Stripes, 1993 Red Stars & Stripes
Location: midwest
Posts: 143
Check your kill switch
Reply With Quote
  #3  
Old 06-06-2016, 09:26 AM
stuartmcnair's Avatar
stuartmcnair stuartmcnair is offline
MC Devotee
 
Join Date: Sep 2007
Boat: 1989 Prostar 190 351 Indmar
Location: Tuscaloosa
Posts: 1,379
Send a message via MSN to stuartmcnair
Quote:
Originally Posted by 1993bluestarsnstripes View Post
Check your kill switch
this sounds like such bad advice...I was so mad when someone gave that to me once...then I checked the lanyard and saw that it was warped. New lanyard and it fired right up
Reply With Quote
Reply

Tags
190, 351w, pro star, pro star 190, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:37 PM.


2020