Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Ballast

Reply
 
Thread Tools Display Modes
  #1  
Old 08-13-2019, 12:18 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
Help with 2010 x15 attitude plate

So I just took possession of this beautiful boat everything is working great. Except for the ballast pumps and middle tab attitude plate. The PO replaced the actuator on the attitude plate but I cannot find anywhere to adjust it. How is this done? The only switch I have only control the left and right. It doesn't show up on the big screen but is this necessary to actually raise it and lower it.
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #2  
Old 08-13-2019, 09:38 PM
Thaddad Thaddad is offline
TT Regular
 
Join Date: Jul 2016
Posts: 48
Hi,

Above the left/right switch is a up/down switch. When left or right tabs are deployed, pressing up will take them back. But pressing down will actually deploy the attitude adjustment plate itself.

TH


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old 08-15-2019, 12:03 AM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
Quote:
Originally Posted by Thaddad View Post
Hi,

Above the left/right switch is a up/down switch. When left or right tabs are deployed, pressing up will take them back. But pressing down will actually deploy the attitude adjustment plate itself.

TH


Sent from my iPhone using Tapatalk
I thought we tried that and it lowered both left and right at the same time. But I will try again.
Thanks
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #4  
Old 08-17-2019, 10:22 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
Quote:
Originally Posted by Thaddad View Post
Hi,

Above the left/right switch is a up/down switch. When left or right tabs are deployed, pressing up will take them back. But pressing down will actually deploy the attitude adjustment plate itself.

TH


Sent from my iPhone using Tapatalk
the down button only lowers the left and right tabs. the center tab doesn't move. Do I need to pull off the breaker box under dash?
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #5  
Old 08-18-2019, 12:00 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
Ok so what am I looking at here? Are these fuses? The center tab has one.
Attached Images
 
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #6  
Old 08-18-2019, 12:08 PM
Thaddad Thaddad is offline
TT Regular
 
Join Date: Jul 2016
Posts: 48
Quote:
Originally Posted by sp00ky View Post
Ok so what am I looking at here? Are these fuses? The center tab has one.


That is strange.

Left should lower right tab, bring it back with up
Right should lower left tab, bring it back with up
Down should lower center tab, bring it back with up.

Sure, check fuses/breakers.

But you can also check the control boxes.

If you open the right hand seat rest in the bow area and take a way the carpet-covered separator towards the dash, youíll find two black Lenco control boxes. One is for both surf tabs, one for the center tab. You can try switching the cables and see if all is working in principle, ie the up/down switch, left/right switch and each of the three actuators (seems like left and right are fine, but the center one could be bad) as well as the control boxes.

TH


Sent from my iPhone using Tapatalk
Reply With Quote
  #7  
Old 08-18-2019, 02:29 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
Quote:
Originally Posted by Thaddad View Post
That is strange.

Left should lower right tab, bring it back with up
Right should lower left tab, bring it back with up
Down should lower center tab, bring it back with up.

Sure, check fuses/breakers.

But you can also check the control boxes.

If you open the right hand seat rest in the bow area and take a way the carpet-covered separator towards the dash, youíll find two black Lenco control boxes. One is for both surf tabs, one for the center tab. You can try switching the cables and see if all is working in principle, ie the up/down switch, left/right switch and each of the three actuators (seems like left and right are fine, but the center one could be bad) as well as the control boxes.

TH


Sent from my iPhone using Tapatalk
Dude that was extremely well written. I understood all the steps and I appreciate the advice. I will try it and keep you posted
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #8  
Old 08-18-2019, 11:41 PM
sp00ky's Avatar
sp00ky sp00ky is offline
MC Fanatic
 
Join Date: Jul 2011
Boat: 2010 x-15, for sale:1994 prostar 205
Location: southeast
Posts: 848
ok I am getting confused now. I see several wires which are unplugged/disconnected. Do these have anything to do with wither ballast or center tab?
Attached Images
  
__________________
2010 X-15
For Sale: 1994 205
2011 Pathfinder
2016 Ford Flex
3 kids, a wife, and a boat dog
1 kid in college
Reply With Quote
  #9  
Old 08-19-2019, 02:29 AM
Thaddad Thaddad is offline
TT Regular
 
Join Date: Jul 2016
Posts: 48
Canít say for sure, donít have access to mine for now, but itís unlikely. Tab wiring is typically a long uninterrupted cable with a grey Deutsch connector on each end


Sent from my iPhone using Tapatalk
Reply With Quote
  #10  
Old 08-19-2019, 10:05 AM
Spork's Avatar
Spork Spork is offline
MC Maniac
 
Join Date: May 2010
Boat: Sporkcraft
Location: South
Posts: 3,650
reset the breaker under the helm, these are plug and play, meaning if its not "connected" it wont show on the viper display, I had this problem with the attitude plate actuator, replaced it and it still did not work, then i found the breaker was slightly tripped, reset it and then it worked and reappeared on the display
__________________
/spŰrk/
a spoon-shaped eating utensil with short tines at the tip
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:27 PM.


2018